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Important Information

Except as otherwise expressly stated in the License that accompanies a
program, Texas Instruments makes no warranty, either express or implied,
including but not limited to any implied warranties of merchantability and
fitness for a particular purpose, regarding any programs or book materials and
makes such materials available solely on an "as-is" basis. In no event shall
Texas Instruments be liable to anyone for special, collateral, incidental, or
consequential damages in connection with or arising out of the purchase or
use of these materials, and the sole and exclusive liability of Texas
Instruments, regardless of the form of action, shall not exceed the amount set
forth in the license for the program. Moreover, Texas Instruments shall not be
liable for any claim of any kind whatsoever against the use of these materials
by any other party.

© 2006 - 2013 Texas Instruments Incorporated
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Using Press-to-Test

The guidelines for many international, national, and state assessments allow or
require students to use TI-Nspire™ handhelds when taking an exam.
Press-to-Test enables you to quickly prepare student handhelds for exams
where use of applications, programs, and other files is restricted. When a
handheld is in Press-to-Test mode, students cannot access pre-existing
folders, documents, and Scratchpad data. Students using the TI-Nspire™ CX-C
handhelds cannot access the Chinese-English dictionary.

Press-to-Test temporarily disables documents and some features of handheld
applications. After the exam, these documents and features can be easily
restored for classroom use.

The Press-to-Test feature is available on the following TI-Nspire™ handhelds:

• TI-Nspire™ and TI-Nspire™ CAS handhelds with OS version 1.3 or higher.

• TI-Nspire™ CX and TI-Nspire™ CX CAS handhelds with OS version 3.0 or
higher.

• TI-Nspire™ CX-C and TI-Nspire™ CX-C CAS handhelds with OS version
3.1 or higher.

• TI-Nspire™ CM-C and TI-Nspire™ CM-C CAS handhelds with OS version
3.1 or higher.

Press-to-Test is also available on the TI-84 and when using a TI-Nspire™
handheld in TI-84 mode.

Note: Some states only permit the use of the TI-Nspire™ in TI-84 mode. To find
out if your state allows TI-Nspire™ technology, see the State/Province
Information website at:

education.ti.com/go/testprep

Enabling Press-to-Test Mode

1. Ensure the handheld is turned off.

2. On a Touchpad, press and hold down thedc keys.

On a Clickpad: Press and hold down thedcw keys.

Do not release keys until the Press-to-Test screen is displayed.
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By default, all restrictions are selected. You must change the restriction
settings before you enter Press-to-Test. You cannot change the settings
after you enter Press-to-Test unless you exit Press-to-Test and enable it
again.

3. Select additional restrictions or clear restrictions as needed.

• To accept the default settings, press· or click Enter Press-to-Test.

• To clear all default settings, press/9. Use the scroll bar to view
restrictions and click the corresponding check box to select a
restriction.

• On a Clickpad: Press· or click Enter Press-to-Test.

When you enter Press-to-Test mode:

• Pre-existing Scratchpad data is temporarily deleted.

• Pre-existing documents and folders within the My Documents folder
are temporarily deleted.

Note: Pre-existing documents, folders, and Scratchpad data will be
restored when Press-to-Test is removed.

• A “Press-to-Test” folder is created within the My Documents folder.

• If CAS functionality is enabled on the handheld, the "CAS" identifier is
displayed on the Home screen.

• If installed, the Chinese-English dictionary is disabled on TI-Nspire™
CX-C handhelds.

Exiting Setup
To exit the Press-to-Test screen without enabling Press-to-Test mode:



1. Pressd or presse to select OK.

2. Press·.

On a Clickpad: Press·.

Changing the Default Settings

1. To clear all default settings, press/9.

2. To change the angle settings, presse to highlight the menu.

a) Press▼ to display the list of options. Available options are: degree,
radian, and gradian.

b) Press▲ or▼ to highlight the option you wish to choose.

c) Press· to select the option.

On a Clickpad: Press· to select the option.

3. Presse or press▼ to move through the list of restrictions. To quickly
access the last item in the list, press▲. Continue to press▲ to move up
through the list of restrictions.

4. When a restriction is highlighted, pressx to clear the option. Clearing the
option makes the option available to students. By default, all restrictions
are selected (not available to students). You can select or clear the
following functions:

• Limit geometry functions

• Disable function and conic grab and move

• Disable vector functions, including eigenvectors and eigenvalues

• Disable “isPrime” function

• Disable differential equation graphing

• Disable inequality graphing

• Disable 3D graphing

• Disable implicit graphing, conic templates, conic analysis, and
geometric conics

• Limit trigonometric functions

• Disable the logbx template and summation functions

• Disable Polynomial Root Finder and Simultaneous Equation Solver
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5. Presse to select Enter Press-to-Test, and then press·.

On a Clickpad: Presse to select Enter Press-to-Test, and then
press ·.

The handheld saves the settings and reboots. When the reboot has completed,
the following dialog box is displayed to confirm the handheld is in Press-to-Test
mode.

Note: Your handheld display may be different, depending on whether you
modify the default Press-to-Test settings. You are not able to change settings
after the handheld reboots.

6. Pressx or· to select OK.

On a Clickpad: Pressx or · to select OK.

The Home screen opens. The Lock icon indicates the handheld is in
Press-to-Test mode.



Accessing Help

1. From the Press-to-Test window, click , which is located in the lower left
corner.

From an open document, press~, and then select Press-to-Test > Help.

On a Clickpad: Press/c, and then select Press-to-Test > Help.

The Help window opens enabling you to view information about each
restriction.

2. Click OK to close the Help window.

Clearing and Re-entering Press-to-Test Mode

When a handheld is in Press-to-Test mode, you can clear data added in a
previous session without exiting Press-to-Test mode. Data includes files,
Scratchpad data, and libraries. To clear data from a previous session:

1. Ensure the handheld is turned off.

On a Touchpad: Press/c.

On a Clickpad: Press/w.

2. Pressdc to turn the handheld on.

On a Clickpad: Pressdcw.

The Press-to-Test window is displayed.
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3. Click Reset Press-to-Test to clear the data.

To retain the data from the previous session, click OK.

Selecting Reset Press-to-Test retains all restrictions and clears all
documents created and data entered in the previous Press-to-Test
session.

Note: If you have entered and saved data on the handheld in TI-84 mode, that
data is not deleted if the handheld is cleared in Press-to-Test mode using a
TI-Nspire™ keypad. However, the TI-84 Plus data is not accessible when using
the TI-Nspire™ keypad.

Reviewing Press-to-Test Mode Restrictions

To review the restrictions selected:

1. Turn the handheld off.

2. Pressc to turn the handheld on.

On a Clickpad: Pressw to turn the handheld on.

A dialog box opens showing the selected Press-to-Test restrictions.



3. Pressx or · to select OK.

On a Clickpad: Pressx or · to select OK.

The Home screen opens.

Operating the Handheld in Press-to-Test Mode

When a handheld is in Press-to-Test mode, the LED indicator on top of the
handheld flashes (on the TI-Nspire CX and Touchpads),so you can quickly see
that Press-to-Test is enabled—even when the handheld is off.

• If the LED indicator flashes green-green, all restrictions are selected.

• If the LED indicator flashes yellow-yellow, one or more restrictions have
been cleared.

Note: Older TI-Nspire™ CAS handhelds do not have an LED indicator on the
top of the handheld. The LED on the TI-Nspire™ CM-C handhelds indicates
battery status only and does not blink if Press-to-Test is enabled.

System Settings
When you launch Press-to-Test, the system settings for the handheld are set by
default. The system settings on the handheld prior to launching Press-to-Test
are not remembered. You can change the system settings while in Press-to-
Test mode. When you exit Press-to-Test mode, all system settings are restored
to the settings selected before you entered Press-to-Test mode.
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Removing Documents fromMemory
If you have a lot of documents stored on your handheld, you may not have
enough memory to launch Press-to-Test. If there is not enough memory, the
message “Not enough memory to enter Press-to-Test mode. Please remove
some documents first.” is displayed on the handheld.

To restore memory, you must remove some of the documents before you can
enter Press-to-Test mode. To resolve this condition:

• Delete unnecessary documents from your handheld.

• Use TI-Nspire™ software to back up documents to a computer or another
handheld. You can restore the documents after you exit Press-to-Test
mode.

Turning the Handheld Off and On in Press-to-Test Mode
If you turn the handheld off, or if it goes into Automatic Power Down™ (APD™)
while in the Press-to-Test mode, it remains in testing mode when powered on
again. A message reminds you that the handheld is in Press-to-Test mode and
the selected restrictions are shown.

Note: If a dialog box is open when the handheld powers down while in Press-
to-Test mode, that dialog box is displayed when you turn the handheld on
again.

Auto-Save
If the handheld re-boots while in Press-to-Test mode, the handheld remains in
testing mode and returns to the last active document.



Managing Battery Power
If using a TI-Nspire™ or TI-Nspire™ CAS handheld, you can remove and
replace batteries while in Press-to-Test mode. If you change the batteries, the
handheld remains in testing mode. When you turn it on again, the reminder
dialog box is displayed.

Before launching Press-to-Test mode or before beginning an exam, you should
ensure the rechargeable battery is fully charged on any handheld that uses a
rechargeable battery.

Switching Keypads

All TI-Nspire™ CX handhelds have fixed keypads. You cannot switch to a
different keypad if using TI-Nspire™ CX handhelds, TI-Nspire™ CX-C
handhelds, or TI-Nspire™ CM-C handhelds.

When using the TI-Nspire™ or TI-Nspire™ CAS handheld, be sure to exit Press-
to-Test mode before attempting to switch to a different keypad; for example,
from a TI-Nspire™ keypad to a TI-84 Plus keypad and vice versa.

If you switch keypads while in Press-to-Test mode, the handheld displays the
following message:

Working with Documents in Press-to-Test Mode

When the handheld is in Press-to-Test mode, all folders and documents
present on the handheld before you entered Press-to-Test mode are disabled.
While in Press-to-Test mode, you will only see the Press-to-Test folder listed in
My Documents.
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Teachers can send and collect documents when handhelds are in Press-to-
Test mode. However, if you want to collect a document students created or
edited while in Press-to-Test mode, you must collect documents from the
student handhelds before exiting Press-to-Test mode.

Accessing My Documents
1. Pressc to access the Home screen.

On a Clickpad: Pressc.

2. SelectMy Documents to open the file manager.

You can create, save, or delete folders and documents within the Press-to-Test
folder.

Creating a New Document
1. Pressc to access the Home screen.

On a Clickpad: Pressc.

2. Select New Document or/N to open a new document.

3. Use▼ and▲ to highlight the application you want to add to the page, and
then press·.

On a Clickpad: Press·.

A lock icon beside the open document name in the title bar indicates
that the handheld is in Press-to-Test mode.



Transferring Press-to-Test to Handhelds

Use the Transfer Press-to-Test feature to quickly install a Press-to-Test
configuration on student handhelds without using a computer. A teacher or
proctor can:

• Set up a "sending" handheld with the restrictions required for an exam and
enable Press-to-Test.

• Connect the "sending" handheld to a "receiving" handheld. Both
handhelds must be turned on.
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• Send the Press-to-Test configuration to the connected handheld. The
connected handheld restarts and Press-to-Test is enabled.

Requirements
Keep the following requirements in mind when sending a Press-to-Test
configuration from one handheld to another.

• If you send a Press-to-Test configuration to a handheld that is already in
Press-to-Test mode, the Press-to-Test restrictions on the receiving
handheld are overwritten and all data captured during that Press-to-Test
session is lost.

• The operating system on the sending handheld must be equal to or higher
than the OS on the receiving TI-Nspire™ handheld.

• Transfer of the Press-to-Test configuration will fail if the receiving handheld
does not have enough memory.

Sending a Press-to-Test Configuration to a Handheld
To send a Press-to-Test configuration from one handheld to another, complete
the following steps.

1. Enable Press-to-Test on a sending handheld.



2. Connect the sending handheld to a receiving handheld using a mini-to-
mini USB cable.

3. Make sure both the sending and the receiving handheld are turned on.

On the sending handheld, a dialog box opens showing the selected Press-
to-Test restrictions.

4. Click Transfer Press-to-Test.

The Press-to-Test configuration is sent to the receiving handheld. A
confirmation message is displayed when the transfer is finished and the
connected handheld restarts.

5. Disconnect the receiving handheld, connect to another handheld, and
repeat Step 4 until all handhelds are configured.
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Exiting Press-to-Test Mode

Exiting Press-to-Test clears all data and files created while in Press-to-Test
mode. All files and system settings are restored to what they were before
Press-to-Test was enabled on the handheld.

• All documents created during the Press-to-Test session are deleted. If you
re-enter Press-to-Test mode, Press-to-Test folder is empty.

• If a document was open before you entered Press-to-Test mode, that
document is restored to the same view (My Documents, Page sorter, or
page view) when you exit Press-to-Test mode. If the open document
contained unsaved changes, the restored open document is still unsaved.

• If there is no open document, the handheld displays My Documents.

Exiting Press-to-Test on One Handheld
If Press-to-Test is enabled on a handheld, you can connect the handheld to
any other TI-Nspire™ handheld that does not have Press-to-Test installed to
remove it from the enabled handheld.

Note: Handhelds can be mixed. You can connect a TI-Nspire™ CX handheld to
a TI-Nspire™ handheld or connect a TI-Nspire™ CAS handheld to a handheld
that does not have CAS.

1. Connect the Press-to-Test enabled handheld to another TI-Nspire™
handheld using the unit-to-unit connection cable.

2. Make sure both handhelds are turned on.

3. On the handheld with Press-to-Test enabled, selectMy Documents and
press ~ to access the Documents menu.

On a Clickpad: Pressw, and then selectMy Docs, press/c.

4. Select Press-to-Test. This menu option is active only while in Press-to-Test
mode.

5. Press► and select Exit Press-To-Test.



• If the handheld is connected to another handheld, the handheld exits
Press-to-Test mode and reboots in normal mode. If both handhelds
are in Press-to-Test mode, both handhelds exit Press-to-Test.

• If the handheld is not connected properly, the following message
appears:

• The handheld does not exit Press-to-Test mode until it reboots. If you
disconnect the cable during the transfer, your handheld remains in
Press-to-Test mode.

Note: You can also exit Press-to-Test mode by successfully receiving an OS
upgrade (from handheld or computer software). Receiving the same OS will not
cause the handheld to exit Press-to-Test.
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Removing Press-To-Test from Multiple Handhelds

Teachers running TI-Nspire™ Navigator™ Teacher Software can use Transfer
Tool to disable Press-to-Test from multiple handhelds connected to their
computer. The handhelds must be turned on and connected by one of these
means:

• The TI-Nspire™ Docking Station or TI-Nspire™ CX Docking Station

• TI-Nspire™ Navigator™ Cradle

• TI-Nspire™ CX Wireless Network Adapter

• A direct connection through a standard USB cable

Removing Press-to-Test Using Transfer Tool
1. Create an empty .tns file named “Exit Test Mode.tns” and save it in your

default TI-Nspire™ folder.

Note: The file name is case sensitive and must be named as described.

2. In the Content Workspace, select Tools > Transfer Tool.

The Transfer Tool opens.

3. Click Add to Transfer List.

4. Navigate to the folder where the "Exit Test Mode.tns" file is located and
select it to add it to the transfer list.

5. In the Transfer Tool, select the Exit Test Mode.tns file.

The Edit Destination Folder field becomes active when you select the file
name.



6. Type Press-to-Test in the Edit Destination Folder field and click
Change.

You cannot navigate to the Press-to-Test folder on the handheld.

7. Click Start Transfer.

The “Exit Test Mode.tns” file is sent to the connected handhelds and
Press-to-Test is disabled. The handhelds restart and the operating system
loads.

To remove Press-to-Test from additional handhelds, disconnect the
restarted handhelds and connect the other handhelds. The transfer
process continues until you stop the transfer.

8. To stop the transfer, click Stop Transfer.

9. Click Close when all transfers are complete.

Removing Press-to-Test in a Class
When a class is in session, you can remove Press-to-Test by sending the "Exit
Test Mode.tns" file to the class. When you send the file, all students who are
logged in will receive the file. Students not logged in will receive the file when
they log in. To remove Press-to-Test:

1. Click Tools > Send to Class.

The Select file(s) to send dialog box opens.
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2. Ensure the Files tab is open.

3. Navigate to the folder where the "Exit Test Mode.tns" file is located and
select it.

4. Click Next.

The Select individual(s) dialog box opens.

5. Click Class to send the file to the whole class. To send the file only to
class members who are currently logged in, select the Logged in only
check box.

Note: To send the file to an individual student, click Individuals , and
then click the student name.

6. Type Press-to-Test in the Send to handheld folder field.

7. Click Finish.

For students who are logged in, the “Exit Test Mode.tns” file is sent to the
connected handhelds and Press-to-Test is disabled. The handhelds restart
and the operating system loads.



Understanding Press-to-Test Restrictions

By default, all restrictions are selected when you enter Press-to-Test mode and
the respective options are disabled on the application menus. When a
restriction is selected, the associated function is disabled.

Restricting Geometry Functions
When you choose to limit geometry functions, all options on the Measurement,
Construction, and Transformation menus are disabled.

Note: Press▼ and▲ to scroll through the menu items on the application
menu.

Restricting Graphs Functions

On the Graphs menu, the following options are disabled:
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Disabling Function and Conic Grab and Move
• You cannot move any function or conic in Graphs, Geometry, or

Scratchpad. For example, if you graphed y=x3, you can select the function
but you cannot move it in any way.

• Disabling function and conic grab and move does not apply to lines and
functions in Data & Statistics.

• Disabling function grab and move does not restrict sliders in the Graphs &
Geometry applications.

• You can still grab the coordinate plane and move it around.



Disabling Vector Functions
When vector functions are disabled, students are unable to calculate the
following functions:

• Unit vector [unitV(]

• Cross product [crossP(]

• Dot product [dotP(]

• Eigenvector [eigVc(]

• Eigenvalue [eigVl(]

Vector are disabled in the following locations.

Location/Application Path

Catalog • : Disable [unitV(], [dotP(], [eigVc(], and
[eigVl(]

• : Disable Vector > Unit Vector, Cross
Product, and Dot Product

• : Disable Matrix > Advanced >
Eigenvalues and Matrix > Advanced >
Eigenvectors

Calculator and
Scratchpad

• b > Matrix&Vector > Vector> Unit Vector

• b > Matrix&Vector > Vector> Cross
Product

• b > Matrix&Vector > Vector> Dot Product

• b > Matrix&Vector > Advanced>
Eigenvalues

• b > Matrix&Vector > Advanced >
Eigenvectors

Notes • b > Calculations > Matrix&Vector > Vector
> Unit Vector

• b > Calculations > Matrix&Vector > Vector
> Cross Product

• b > Calculations > Matrix&Vector > Vector
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Location/Application Path

> Dot Product

• b > Calculations > Matrix&Vector >
Advanced > Eigenvalues

• b > Calculations > Matrix&Vector >
Advanced > Eigenvectors

Disabling the “isPrime” Function
The isPrime( function is used to determine if a number is a prime number (a
whole number greater than two that is only evenly divisible by itself and one).
Disabling this function prevents students from selecting the isPrime( command
in the Catalog and from selecting Test > IsPrime in Math Operators. When a
student manually enters the isPrime( function, submitting the expression results
in an error message.

Disabling Differential Equation Graphing
The Differential Equation graph type is disabled in the Graphs & Geometry
applications. Users are unable to manually type and graph a differential
equation. Options for graphing differential equations are disabled in the
following menus.

Location/Application Path

Graphs and Scratchpad • b > Graph Entry/Edit > Diff
Eq

• /b> Graph Entry/Edit >
Diff Eq.

Geometry (within an Analytic
window)

• b > Graph Entry/Edit > Diff
Eq

• /b > Graph Entry/Edit >
Diff Eq.

Disabling Inequality Graphing
When inequality graphing is disabled, students cannot graph inequalities with
<, >, , and or grab and drag inequalities to a graph in the Graphs,



Geometry, and Scratchpad applications.

Disabling 3D Graphing
When disabled, options for using 3D graphing are disabled in the following
menu.

Location/Application Path

Graphs and Scratchpad b > View > 3D Graphing

Disabling Implicit Graphing, Conic Templates, Conic Analysis, and
Geometric Conics
When disabled, students are not able to graph equations in terms of x = ay + c
or ax + by = c. Conic templates are not available, and students are unable to
analyze conics or graph the geometric conic of an ellipse, parabola, hyperbola,
or conic by five points.

Location/Application Path

Graphs and
Scratchpad

b > Graph Entry/Edit > Equation

Graphs and
Scratchpad

b > Analyze Graph > Analyze Conics

Graphs and
Scratchpad

b > Geometry > Shapes

Ellipse, parabola, hyperbola, and conic by five
points are disabled.

Geometry b > Shapes

Ellipse, parabola, hyperbola, and conic by five
points are disabled.

Disabling Trigonometric Functions
Disabling trigonometric functions prevents students from using disabled
functions in calculations or graphing.

• If you pressµ on the handheld, the csc, sec, cot, csc-1, sec-1, and cot-1
functions are disabled.
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• Students cannot select disabled commands and wizards from the Catalog
(pressingk on the handheld).

• Students cannot select disabled Math Operators and wizards.

• When a student tries to manually enter disabled functions in an
expression, submitting the expression results in an error message.

Limited trigonometry functions are listed in the following table.

csc sec cot

csc-1 sec-1 cot-1

arccsc arcsec arccot

arccsch arcsech arccoth

sech sech-1 csch

csch-1( coth coth-1(

Disabling the log
b
x Template

Students are prevented from using the logbx (convert to logbase) and log(a, b)
commands and templates including logbx templates.

• When students pressÖ on the handheld, only calculations in log10
format are accepted.

• When a student manually enters the log(a,b) and >logbase(, commands,
submitting the command results in an error message.

• Students are allowed to enter log(a), log(a,10), and log(a,10.).

Disabling Summation Functions and Templates

Students are prevented from using commands, , and templates related to

summation. The ∑( and sumSeq( commands are disabled. Specifically, is
disabled in the following locations:

Location/Application Path

Keypad t



Location/Application Path

Notes • b > Calculations > Calculus > Sum

• /b > Math Templates... >

Clickpad:/b > Math Templates...

>

Calculator and Scratchpad • b > Calculus > Sum

• /b> Math Templates... >
Clickpad:/b > Math Templates...

>

Catalog (k) • : Disable )( and sumSeq(

• : Disable )(

• : Disable (CAS: : Disable
)

• : Disable (CAS: Disable

)

Disabling Polynomial Root Finder
The polyRoots(, cPolyRoots(, solve(, simult(, zeros(, and cZeros( commands
are disabled. When students try to manually enter these commands, submitting
the command results in an error message.

Specifically, these commands are disabled in the following locations.

Note:When polynomial tools is disabled, the user is not able to use Find Roots
of Polynomial, Real Roots of Polynomial, and Complex Roots of Polynomial.

Location/
Application

Path

Notes • b > Calculations > Algebra > Solve System of
Linear Equations

• b > Calculations > Algebra > Polynomial Tools
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Location/
Application

Path

Calculator and
Scratchpad

• b > Algebra > Numerical Solve

• b > Algebra > Solve System of Linear Equations

• b > Algebra > Polynomial Tools

Catalog (k) • : Disable polyEval(, polyRoots(, cPolyRoots(,
solve(, cSolve, zeros(, and cZeros

• : Disable:
• Algebra > Polynomial Tools

– Find roots of Polynomial

– Real roots of Polynomial

– Complex roots of polynomial

• Algebra > Solve

• Algebra > Zeros

• Algebra > Complex Solve

• Algebra > Complex Zeros

Note: Some of the items listed are specific to the
TI-Nspire™ or TI-Nspire™ CX CAS handhelds.

Disabling Simultaneous Equation Solver
The linSolve( and simult( commands are disabled in menus and in the Catalog.
When students try to manually enter these commands, submitting the
commands results in an error.

These commands are disabled in the following locations.

Location/Application Path

Notes • b > Calculations > Algebra > Solve
System of Linear Equations

• b > Math Box Options

• b > Calculations > Matrix & Vector >
Simultaneous



Location/Application Path

Calculator and
Scratchpad

• b > Algebra > Solve System of Linear
Equations

• b > Matrix & Vector > Simultaneous

Catalog (k) • : Disable linSolve( and Simult(

• : Within Algebra > Solve System of
Equations, disable:

• Find System of Equations

• Solve System of Linear Equations

• : Disable Matrix > Simultaneous

Disabling the Chinese-English Dictionary
Once you enter Press-to-Test mode, the Chinese-English Dictionary is
automatically disabled if installed on TI-Nspire™ CX-C handhelds. You cannot
select to enable this function while in Press-to-Test mode.

Press-to-Test for TI-84 Plus Mode

To enter Press-to-Test mode in TI-84 Plus mode, the TI-84 Plus keypad must
be in place and TI-84 Plus mode must be enabled.

Note: Using Press-to-Test in TI-84 Plus mode does not impact TI-Nspire™ files.
The information in this section only applies to TI-Nspire™ when using the TI-84
keypad.

Enabling Press-to-Test Mode in TI-84 Plus Mode
1. Turn the handheld off.

2. Press and hold|,~ andÉ until the Reset Options screen opens.
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By default, the angle mode is set to DEGREE, Stat Diagnostics are ON,
and the functions logBASE and summation (Σ) are disabled.

3. To change the default settings, move the cursor over the desired setting
and press ÎÍ.

4. Pressq (beneath OK on the screen) to select OK.

The options you selected are displayed on the Reset Complete screen.

5. Press any key to continue.

6. To verify that Apps, Programs, and functions are disabled:

Press‹Œ

Press¼

Pressƒ_



Press»

Other variables stored in RAM and in archived memory (including
AppVars) are deleted.

Verifying Functions are Disabled in TI-84 Plus Mode
When students try to access disabled functions, the following informational
screens are displayed:

Note: If a handheld is already in testing mode, applications and programs are
disabled. If you try to launch Press-to-Test on a TI-Nspire™ handheld using the
TI-84 keypad while in Press-to-Test mode, the Reset Complete screen is
displayed. Current settings are shown and RAM is reset. The handheld is
ready to used by another student in a clean testing state as needed.

Exiting Press-to-Test Mode in TI-84 Plus Mode
When you re-enable TI-Nspire™ handhelds using the TI-84 keypad and TI-84
Plus handhelds, Apps and Programs are restored.

To restore a TI-Nspire™ handheld in TI-84 Plus mode to full functionality:

Using Press-to-Test 33



34 Using Press-to-Test

• Link your handheld to another TI-Nspire™ handheld in TI-84 Plus mode or
a TI-84 Plus handheld.

• Transfer any file to or from the handheld that is in testing mode.

• Alternatively, you can use TI Connect™ to download a file from your
computer to your handheld.

To transfer a file from another TI-84 Plus handheld:

1. On the receiving unit, pressy8 and then highlight RECEIVE. Do not
pressÍ yet.

2. On the sending calculator, Pressy8.

3. Select a file to send by selecting a category, and then selecting a file to
send.

4. Highlight TRANSMIT to send the file, but do not pressÍ yet.

5. PressÍ on the receiving calculator.

6. PressÍ on the transmitting calculator.

Note: You may need to rename or overwrite your variable for the file
transfer to be successful.

Note: TI TestGuard™ App for the TI-83 Plus and TI-84 Plus is not designed to
run and transfer testing setups when loaded on a TI-Nspire™ handheld in TI-84
mode, including the Re-Enable feature. Also, the blinking LEDs that indicate
you are in Press-to-Test mode do not blink when in TI-84 mode.
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Texas Instruments Support and Service

General Information: North and South America

Home Page: education.ti.com

KnowledgeBase and e-mail inquiries: education.ti.com/support

Phone: (800) TI-CARES / (800) 842-2737
For North and South America and
U.S. Territories

International contact information: education.ti.com/support/worldwide

For Technical Support

Knowledge Base and support by e-mail: education.ti.com/support or
ti-cares@ti.com

Phone (not toll-free): (972) 917-8324

For Product (Hardware) Service
Customers in the U.S., Canada, Mexico, and U.S. territories: Always contact
Texas Instruments Customer Support before returning a product for service.

For All Other Countries:
For general information

For more information about TI products and services, contact TI by e-mail or
visit the TI Internet address.

E-mail inquiries: ti-cares@ti.com

Home Page: education.ti.com

Service and Warranty Information

For information about the length and terms of the warranty or about product
service, refer to the warranty statement enclosed with this product or contact
your local Texas Instruments retailer/distributor.
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